Installation issue

Description

Can not install on Ubuntu 16.04 locally or on an EC2

Local and EC2 error messages attached

Environment

None

Activity

Show:
Phil Snyder
January 22, 2019, 9:27 PM

I just ran into this problem too, but it looks like has deleted branch SYNPY‌-833. Where should I install from instead?

Kimyen Truong
January 22, 2019, 10:02 PM

you can use this:

Kimyen Truong
January 22, 2019, 10:04 PM
Edited

FYI, this issue is fixed in develop. When I finish other synapser 0.5 issues, we will validate and release the fix.

Phil Snyder
January 22, 2019, 10:11 PM

This works for me:

Kimyen Truong
January 25, 2019, 10:12 PM

, can you validate this issue?

Assignee

Kimyen Truong

Reporter

Andrew Lamb

Labels

None

Validator

Phil Snyder

Development Area

None

Release Version History

None

Sprint

None

Fix versions

Affects versions

Priority

Major
Configure