Issues with reverting back to older version

Description

Due to issues of not being able to use the synapser client with the newer python client (1.8.1) and other smaller synapser issues (synLogin()), it would be helpful to state that if you have the newest version of the 1.8.1 client, that you must have the newest version of the R client. (>=0.37)

Currently, I am having still facing issues with login with the newest version of the R client (0.37)

Environment

None

Status

Assignee

Unassigned

Reporter

Thomas Yu

Labels

None

Validator

Thomas Yu

Release Version History

None

Fix versions

Priority

Major
Configure