issue with 'deprecated' package version dependency
Filing before finishing debugging.
Running in this Docker container (https://cloud.docker.com/u/bsmnetwork/repository/docker/bsmnetwork/ndasynapse-manifests, from Dockerfile at https://github.com/bsmn/ndasynapse-manifests/blob/master/Dockerfile.aws).
bash-4.2# cat /etc/os-release
NAME="Amazon Linux AMI"
PRETTY_NAME="Amazon Linux AMI 2017.03"
Probably not. I'm going to close this for now unless it reoccurs for someone else.
, the Synapse Python client lock down dependency deprecated to 1.2.4. This is to prevent breaking changes in newer version of deprecated to effect the performance of the Synapse Python client.
It looks like your package only requires deprecated v 1.2.4. But you had deprecated v 1.2.5 installed. Is there any reason you need deprecated v 1.2.5?