We're updating the issue view to help you get more done.Learn more

Install not working on latest python

1 2 3 4 5 6 7 8 python setup.py develop The Synapse Client for Python requires Python 2.7 or 3.5 or 3.6. Your Python appears to be version 3.7.0 git st HEAD detached at upstream/v1.9.0-rc

Status

Assignee

Kimyen Truong

Reporter

Larsson Omberg

Validator

Larsson Omberg

Fix versions

Affects versions

py-1.9.0

Priority

Major