Pin to a fixed version of the request package

Description

Users have been experience the following error while using an old version of the requests' package:

Environment

None

Activity

Show:
Kimyen Truong
February 7, 2019, 6:06 PM

Notes to self: instead of documenting showing user how to upgrade request package, we can enforce the latest version of the request package in setup.py.

Kimyen Truong
February 12, 2019, 10:02 PM

Since is out of office, can you help us validate this ticket, ?

Assignee

Kimyen Truong

Reporter

Kimyen Truong

Labels

None

Validator

Ziming Dong

Development Area

None

Release Version History

None

Sprint

None

Fix versions

Affects versions

Priority

Major
Configure