Add support for version flag in synapse cat command line

Description

None

Environment

None

Activity

Show:
Kenneth Daily
September 8, 2016, 9:03 PM

Not a terribly useful error message if the version specified doesn't exist:

Kenneth Daily
September 8, 2016, 9:57 PM

Works as expected - would require a separate call to determine if there were any other versions. Will consider a PLFM issue for this.

Assignee

Larsson Omberg

Reporter

Larsson Omberg

Labels

None

Validator

Kenneth Daily

Development Area

None

Release Version History

None

Fix versions

Priority

Minor
Configure