support syn.get('syn1234.5') to get the 5th version

Description

, this issue was created by Chris. Is it needed?

Environment

None

Activity

Show:
Larsson Omberg
April 27, 2017, 5:13 PM

Yes, this would make the client compatible with the way the web client handles versions.

Assignee

Unassigned

Reporter

Chris Bare

Labels

None

Validator

Brian Bot

Development Area

None

Release Version History

None

Slack Channel

None

Components

Priority

Minor