Update shiro-core to 1.5.3

Description

When we make this update, we get an error: "The GCM specification states that tLen may only have the values {128, 120, 112, 104, 96}, or {64, 32} for certain applications. Other values can be specified for this class, but not all CSP implementations will support them." Aaron H. believes this is because I do not have the Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy files, however, this has not come up before and I did install them (6 years and a laptop ago). Too involved to simply bump the version number as part of another check in.

Environment

None

Assignee

Alx Dark

Reporter

Alx Dark

Labels

None

Validator

Dwayne Jeng

Development Area

None

Release Version History

None

Priority

Major
Configure